On Sun, Jul 12, 2026 at 12:19:59PM -0700, Rosen Penev wrote: > On Sun, Jul 12, 2026 at 2:37 AM Dmitry Baryshkov > <[email protected]> wrote: > > > > On Sat, May 30, 2026 at 01:13:42PM -0700, Rosen Penev wrote: > > > The kernel-doc referred to @crtc_clk_rate but the actual parameter is > > > @mode_clk_rate. > > > > > > Assisted-by: Opencode:Big-pickle > > > Signed-off-by: Rosen Penev <[email protected]> > > > --- > > > drivers/gpu/drm/msm/disp/dpu1/dpu_core_perf.c | 2 +- > > > 1 file changed, 1 insertion(+), 1 deletion(-) > > > > Fixes: 62b7d6835288 ("drm/msm/dpu: Filter modes based on adjusted mode > > clock") > Is a v2 needed?
No > > > > Reviewed-by: Dmitry Baryshkov <[email protected]> -- With best wishes Dmitry
