devel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH for 11.1] crypto: deprecate the AF_ALG crypto backend
Daniel P . Berrangé via Devel
Re: [PATCH for 11.1] crypto: deprecate the AF_ALG crypto backend
Philippe Mathieu-Daudé via Devel
[PATCH 1/1] remote: fix stale status snapshot in daemonStreamHandleWrite
Denis V. Lunev via Devel
Re: [PATCH 1/1] remote: fix stale status snapshot in daemonStreamHandleWrite
Denis V. Lunev via Devel
Re: [PATCH 1/1] remote: fix stale status snapshot in daemonStreamHandleWrite
Denis V. Lunev via Devel
Re: [PATCH 1/1] remote: fix stale status snapshot in daemonStreamHandleWrite
Michal Prívozník via Devel
[PATCH 1/1] mailmap: Map my own 'via Devel' From-munged identity
Denis V. Lunev via Devel
Re: [PATCH 1/1] mailmap: Map my own 'via Devel' From-munged identity
Daniel P . Berrangé via Devel
Re: [PATCH 1/1] mailmap: Map my own 'via Devel' From-munged identity
Daniel P . Berrangé via Devel
[libvirt-python] RFC: Adding Sphinx API documentation for Python bindings
Radoslaw Smigielski via Devel
Re: [libvirt-python] RFC: Adding Sphinx API documentation for Python bindings
Daniel P . Berrangé via Devel
Re: [libvirt-python] RFC: Adding Sphinx API documentation for Python bindings
Radoslaw Smigielski via Devel
[PATCH 0/4] API docs fixes
Peter Krempa via Devel
[PATCH 2/4] libvirt-qemu: Add reference to QMP protocol documentation
Peter Krempa via Devel
[PATCH 4/4] libvirt-qemu: Add reference to QEMU agent protocol syntax
Peter Krempa via Devel
[PATCH 3/4] libvirt-qemu: Document that 'virDomainQemuAttach' no longer works
Peter Krempa via Devel
[PATCH 1/4] libvirt-domain: Use consistent flag names for APIs declaring use of 'virDomainDeviceModifyFlags'
Peter Krempa via Devel
Re: [PATCH 0/4] API docs fixes
Ján Tomko via Devel
[PATCH 0/2] qemu: Fix detach of a CD-ROM device with no media
Mitsuru Kariya via Devel
[PATCH 2/2] qemu: Don't prepare an empty disk source on media change
Mitsuru Kariya via Devel
Re: [PATCH 2/2] qemu: Don't prepare an empty disk source on media change
Peter Krempa via Devel
[PATCH 1/2] qemu: Skip empty disk source when detaching a disk device
Mitsuru Kariya via Devel
Re: [PATCH 1/2] qemu: Skip empty disk source when detaching a disk device
Peter Krempa via Devel
Plans for 12.6.0 release (freeze on 2026-07-27)
Jiri Denemark via Devel
[PATCH 0/2] bhyve: implement virDomainGetGuestInfo()
Roman Bogorodskiy
[PATCH 2/2] bhyve: implement virDomainGetGuestInfo()
Roman Bogorodskiy
Re: [PATCH 2/2] bhyve: implement virDomainGetGuestInfo()
Peter Krempa via Devel
[PATCH 1/2] qemu: move qemuAgent*InfoFormatParams to hypervisor/qemu_agent.c
Roman Bogorodskiy
Re: [PATCH 1/2] qemu: move qemuAgent*InfoFormatParams to hypervisor/qemu_agent.c
Peter Krempa via Devel
[PATCH v10 0/6] qemu: Support HW-accelerated vSMMUs
Nathan Chen via Devel
[PATCH v10 1/6] conf: Include check for pci_bus in virDomainIOMMUDefEquals()
Nathan Chen via Devel
Re: [PATCH v10 1/6] conf: Include check for pci_bus in virDomainIOMMUDefEquals()
Pavel Hrdina via Devel
[PATCH v10 2/6] docs: formatdomain: Include Libvirt version for IOMMU pciBus attribute
Nathan Chen via Devel
Re: [PATCH v10 2/6] docs: formatdomain: Include Libvirt version for IOMMU pciBus attribute
Pavel Hrdina via Devel
[PATCH v10 6/6] tests: qemuxmlconfdata: provide HW-accel smmuv3 sample XML and CLI args
Nathan Chen via Devel
[PATCH v10 3/6] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
Re: [PATCH v10 3/6] qemu: Add support for HW-accelerated nested SMMUv3
Pavel Hrdina via Devel
Re: [PATCH v10 3/6] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
[PATCH v10 5/6] qemu: introduce QEMU_CAPS_ARM_SMMUV3_ACCEL
Nathan Chen via Devel
[PATCH v10 4/6] qemu: introduce QEMU_CAPS_ARM_SMMUV3
Nathan Chen via Devel
Re: [PATCH v10 4/6] qemu: introduce QEMU_CAPS_ARM_SMMUV3
Pavel Hrdina via Devel
Re: [PATCH v10 4/6] qemu: introduce QEMU_CAPS_ARM_SMMUV3
Pavel Hrdina via Devel
Re: [PATCH v10 4/6] qemu: introduce QEMU_CAPS_ARM_SMMUV3
Nathan Chen via Devel
[PATCH] NEWS: Update with recent feature additions
Jim Fehlig via Devel
Re: [PATCH] NEWS: Update with recent feature additions
Jim Fehlig via Devel
Re: [PATCH] NEWS: Update with recent feature additions
Ján Tomko via Devel
[PATCH] util: virusb: skip USB devices with an inaccessible device node
Yaroslav Borbat
[PATCH 0/7] qemu: Update qemu capabilities and use new monitor syntax
Peter Krempa via Devel
[PATCH 3/7] qemuMonitorJSONIOProcessLine: Log monitor object pointer in debug message
Peter Krempa via Devel
[PATCH 4/7] qemu: monitor: Standardize log format in QEMU_CHECK_MONITOR_FULL macro
Peter Krempa via Devel
[PATCH 5/7] qemu: capabilities: Introduce QEMU_CAPS_OBJECT_MONITOR_QMP
Peter Krempa via Devel
[PATCH 2/7] qemucapabilitiestest: Update 'caps_11.1.0_aarch64' to 'v11.1.0-rc0'
Peter Krempa via Devel
[PATCH 7/7] qemuxmlconftest: Add a note that the pinned CPU model tests test also old-style QMP monitor instantation
Peter Krempa via Devel
Re: [PATCH 0/7] qemu: Update qemu capabilities and use new monitor syntax
Pavel Hrdina via Devel
[PATCH] remote: block use of URI transport in scheme & query parameters
Daniel P . Berrangé via Devel
Re: [PATCH] remote: block use of URI transport in scheme & query parameters
Peter Krempa via Devel
[RFC] qemu: add configurable vCPU hotplug selection order
Partha Satapathy via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
partha.satapathy--- via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
Peter Krempa via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
partha.satapathy--- via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
Daniel P . Berrangé via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
Peter Krempa via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
partha.satapathy--- via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
Daniel P . Berrangé via Devel
Re: [RFC] qemu: add configurable vCPU hotplug selection order
partha.satapathy--- via Devel
[PATCH v19 03/15] net/tap: deprecate "no" as special value for script/downscript
Vladimir Sementsov-Ogievskiy
Re: [PATCH v19 03/15] net/tap: deprecate "no" as special value for script/downscript
Markus Armbruster via Devel
Re: [PATCH v19 03/15] net/tap: deprecate "no" as special value for script/downscript
Vladimir Sementsov-Ogievskiy
[PATCH] src: fix crash searching for XML context string on errors
Daniel P . Berrangé via Devel
Re: [PATCH] src: fix crash searching for XML context string on errors
Peter Krempa via Devel
[PATCH] qemu: qemuDomainRenameCallback: tidy up
Roman Bogorodskiy
Re: [PATCH] qemu: qemuDomainRenameCallback: tidy up
Peter Krempa via Devel
[PATCH v2 0/5] virsh: Add missing TAB completers for several commands
Radosław Śmigielski via Devel
[PATCH v2 1/5] virsh: Add vshCompletePathLocalCreate completer for output paths
Radosław Śmigielski via Devel
Re: [PATCH v2 1/5] virsh: Add vshCompletePathLocalCreate completer for output paths
Peter Krempa via Devel
[PATCH v2 2/5] virsh: Add completer for '--type' option of 'domdisplay' command
Radosław Śmigielski via Devel
Re: [PATCH v2 2/5] virsh: Add completer for '--type' option of 'domdisplay' command
Peter Krempa via Devel
Re: [PATCH v2 2/5] virsh: Add completer for '--type' option of 'domdisplay' command
Peter Krempa via Devel
[PATCH v2 3/5] virsh: Add completer for '--format' option of 'domxml-from-native' command
Radosław Śmigielski via Devel
Re: [PATCH v2 3/5] virsh: Add completer for '--format' option of 'domxml-from-native' command
Peter Krempa via Devel
[PATCH v2 4/5] virsh: Add missing TAB completers for several options
Radosław Śmigielski via Devel
Re: [PATCH v2 4/5] virsh: Add missing TAB completers for several options
Peter Krempa via Devel
[PATCH v2 5/5] virsh: Add missing TAB completers for 'attach-disk' command
Radosław Śmigielski via Devel
Re: [PATCH v2 5/5] virsh: Add missing TAB completers for 'attach-disk' command
Peter Krempa via Devel
Re: [PATCH v2 0/5] virsh: Add missing TAB completers for several commands
Peter Krempa via Devel
[PATCH 0/3] bhyve: implement virDomainSetLifecycleAction() API
Roman Bogorodskiy
[PATCH 1/3] bhyve: add validation for lifecycle actions
Roman Bogorodskiy
[PATCH 3/3] bhyve: implement virDomainSetLifecycleAction() API
Roman Bogorodskiy
[PATCH 2/3] bhyve: monitor: respect on_poweroff / on_reboot settings
Roman Bogorodskiy
Re: [PATCH 0/3] bhyve: implement virDomainSetLifecycleAction() API
Roman Bogorodskiy
Re: [PATCH 0/3] bhyve: implement virDomainSetLifecycleAction() API
Michal Prívozník via Devel
[PATCH 0/3] bhyve: improve domain startup error handling
Roman Bogorodskiy
[PATCH 1/3] bhyve: error handling for monitor opening
Roman Bogorodskiy
Re: [PATCH 1/3] bhyve: error handling for monitor opening
Peter Krempa via Devel
[PATCH 2/3] bhyve: improve domain startup error handling
Roman Bogorodskiy
Re: [PATCH 2/3] bhyve: improve domain startup error handling
Peter Krempa via Devel
[PATCH 3/3] bhyve: clear monitor reference on close
Roman Bogorodskiy
Re: [PATCH 3/3] bhyve: clear monitor reference on close
Peter Krempa via Devel
[PATCH v18 03/14] net/tap: deprecate "no" as special value for script/downscript
Vladimir Sementsov-Ogievskiy
Re: [PATCH v18 03/14] net/tap: deprecate "no" as special value for script/downscript
Markus Armbruster via Devel
Re: [PATCH v18 03/14] net/tap: deprecate "no" as special value for script/downscript
Vladimir Sementsov-Ogievskiy
Re: [PATCH v18 03/14] net/tap: deprecate "no" as special value for script/downscript
Daniel P . Berrangé via Devel
Re: [PATCH v18 03/14] net/tap: deprecate "no" as special value for script/downscript
Vladimir Sementsov-Ogievskiy
[PATCH 0/6] conf: add vlen tag for RISC-V CPUs
Heinrich Schuchardt via Devel
[PATCH 6/6] docs: add vlen to formatdomain documentation
Heinrich Schuchardt via Devel
[PATCH 1/6] conf: add vlen tag for RISC-V CPUs
Heinrich Schuchardt via Devel
[PATCH 3/6] qemu: validate that CPU vlen is only used with RISC-V
Heinrich Schuchardt via Devel
[PATCH 2/6] schemas: add cpuVlen definition for RISC-V vector length
Heinrich Schuchardt via Devel
[PATCH 5/6] tests: provide vlen configuration test
Heinrich Schuchardt via Devel
[PATCH 4/6] qemu: emit vlen= CPU property on the command line
Heinrich Schuchardt via Devel
Re: [PATCH 0/6] conf: add vlen tag for RISC-V CPUs
Heinrich Schuchardt via Devel
[libvirt PATCH 0/4] network: reject line breaks in DNS records emitted to dnsmasq
Michael Bommarito
[libvirt PATCH 1/4] conf: reject line breaks in DNS TXT record values
Michael Bommarito
[libvirt PATCH 2/4] conf: reject line breaks in DNS SRV domain and target
Michael Bommarito
[libvirt PATCH 3/4] network: reject line breaks before writing dnsmasq DNS config
Michael Bommarito
[libvirt PATCH 4/4] tests: cover line-break rejection in DNS TXT and SRV records
Michael Bommarito
Re: [libvirt PATCH 4/4] tests: cover line-break rejection in DNS TXT and SRV records
Daniel P . Berrangé via Devel
Re: [libvirt PATCH 4/4] tests: cover line-break rejection in DNS TXT and SRV records
Daniel P . Berrangé via Devel
Re: [libvirt PATCH 0/4] network: reject line breaks in DNS records emitted to dnsmasq
Daniel P . Berrangé via Devel
[PATCH 0/6] qemu: Support AF_VSOCK transport for QGA communication
Polina Vishneva via Devel
[PATCH 3/6] qemu: Add qemuDomainVsockHasGuestCid helper
Polina Vishneva via Devel
[PATCH 6/6] tests: Add a test for qemuConnectAgent() to cover the vsock path
Polina Vishneva via Devel
[PATCH 1/6] util: Add virVsockConnectQuiet helper
Polina Vishneva via Devel
[PATCH 2/6] qemu: Extract qemuProcessResetAgent helper
Polina Vishneva via Devel
[PATCH 5/6] tests: Add a unit test for virVsockConnectQuiet()
Polina Vishneva via Devel
[PATCH 4/6] qemu: Support AF_VSOCK transport for QGA communication
Polina Vishneva via Devel
[PATCH 0/6] virsh: Add missing TAB completers for several commands
Radosław Śmigielski via Devel
[PATCH 1/6] virsh: Add completer for '--file' option of 'dump' subcommand
Radosław Śmigielski via Devel
Re: [PATCH 1/6] virsh: Add completer for '--file' option of 'dump' subcommand
Peter Krempa via Devel
Re: [PATCH 1/6] virsh: Add completer for '--file' option of 'dump' subcommand
Peter Krempa via Devel
[PATCH 2/6] virsh: Add completer for '--dest' option of 'blockcopy' command
Radosław Śmigielski via Devel
Re: [PATCH 2/6] virsh: Add completer for '--dest' option of 'blockcopy' command
Peter Krempa via Devel
[PATCH 3/6] virsh: Add completer for '--type' option of 'detach-interface' command
Radosław Śmigielski via Devel
Re: [PATCH 3/6] virsh: Add completer for '--type' option of 'detach-interface' command
Peter Krempa via Devel
[PATCH 4/6] virsh: Add completer for '--type' option of 'domdisplay' command
Radosław Śmigielski via Devel
Re: [PATCH 4/6] virsh: Add completer for '--type' option of 'domdisplay' command
Peter Krempa via Devel
[PATCH 5/6] virsh: Add completer for '--format' option of 'domxml-from-native' command
Radosław Śmigielski via Devel
[PATCH 6/6] virsh: Add completer for '--file' option of 'save' command
Radosław Śmigielski via Devel
[PATCH] node_device_udev: fix deadlock joining udev thread under lock
Christopher Johannimloh
[PATCH v2] vbox: fix memory leak in vboxStartMachine()
Elizaveta Tereshkina via Devel
[PATCH] docs: drvnetwork: Update sample pf.conf to include NAT forwarding for FreeBSD
Nimish Jain
Re: [PATCH] docs: drvnetwork: Update sample pf.conf to include NAT forwarding for FreeBSD
Roman Bogorodskiy
[PATCH] docs: drvbhyve: document newly added pf check
Nimish Jain
Re: [PATCH] docs: drvbhyve: document newly added pf check
Roman Bogorodskiy
[PATCH] vbox: fix memory leak in vboxStartMachine()
Elizaveta Tereshkina
Re: [PATCH] vbox: fix memory leak in vboxStartMachine()
Ján Tomko via Devel
Re: [PATCH] vbox: fix memory leak in vboxStartMachine()
Ján Tomko via Devel
RFC: GitLab confidential issues for security disclosures ?
Daniel P . Berrangé via Devel
Re: RFC: GitLab confidential issues for security disclosures ?
Ján Tomko via Devel
Re: RFC: GitLab confidential issues for security disclosures ?
Daniel P . Berrangé via Devel
[RFC PATCH v2 0/5] Arm CPU features with supported values
sandesh . patel
[RFC PATCH v2 1/5] Add QEMU_CAPS_QUERY_ARM_CPU_PROPS_INFO
sandesh . patel
[RFC PATCH v2 2/5] Add support to query ARM CPU property values
sandesh . patel
[RFC PATCH v2 3/5] Cache and load ARM CPU property information
sandesh . patel
[RFC PATCH v2 5/5] Support 'value' attribute on CPU features
sandesh . patel
Re: [RFC PATCH v2 0/5] Arm CPU features with supported values
Sandesh Patel
Re: [RFC PATCH v2 0/5] Arm CPU features with supported values
Sandesh Patel
[PATCH 0/4] qemu: auto-select win-dmp for Windows guest crash dumps
Denis V. Lunev via Devel
[PATCH 1/4] qemu: auto-select win-dmp for crash- and watchdog-triggered dumps
Denis V. Lunev via Devel
Re: [PATCH 1/4] qemu: auto-select win-dmp for crash- and watchdog-triggered dumps
Daniel P . Berrangé via Devel
Re: [PATCH 1/4] qemu: auto-select win-dmp for crash- and watchdog-triggered dumps
Denis V. Lunev via Devel
Re: [PATCH 1/4] qemu: auto-select win-dmp for crash- and watchdog-triggered dumps
Daniel P . Berrangé via Devel
[PATCH 2/4] util: add virStrToBytes() and virConfGetValueBytes() for scaled sizes
Denis V. Lunev via Devel
Re: [PATCH 2/4] util: add virStrToBytes() and virConfGetValueBytes() for scaled sizes
Daniel P . Berrangé via Devel
[PATCH 3/4] logging: accept a unit suffix in virtlogd's max_size
Denis V. Lunev via Devel
Re: [PATCH 3/4] logging: accept a unit suffix in virtlogd's max_size
Daniel P . Berrangé via Devel
[PATCH 4/4] qemu: cap total size of auto-triggered dumps under auto_dump_path
Denis V. Lunev via Devel
Re: [PATCH 4/4] qemu: cap total size of auto-triggered dumps under auto_dump_path
Daniel P . Berrangé via Devel
Re: [PATCH 4/4] qemu: cap total size of auto-triggered dumps under auto_dump_path
Denis V. Lunev via Devel
Re: [PATCH 4/4] qemu: cap total size of auto-triggered dumps under auto_dump_path
Daniel P . Berrangé via Devel
Re: [PATCH 0/4] qemu: auto-select win-dmp for Windows guest crash dumps
Denis V. Lunev via Devel
Re: [PATCH 0/4] qemu: auto-select win-dmp for Windows guest crash dumps
Denis V. Lunev via Devel
Re: [PATCH 0/4] qemu: auto-select win-dmp for Windows guest crash dumps
Denis V. Lunev via Devel
[PATCH v2 0/1] lxc: fix problem with truncation of long path used for file backing block device
Radosław Śmigielski via Devel
[PATCH v2 1/1] lxc: fix problem with truncation of long path used for file backing block device
Radosław Śmigielski via Devel
[PATCH v7 00/35] monitor: turn QMP and HMP into QOM objects
Daniel P . Berrangé via Devel
[PATCH v7 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Daniel P . Berrangé via Devel
Re: [PATCH v7 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Markus Armbruster via Devel
[PATCH v7 02/35] monitor: replace 'common' with 'parent_obj' in MonitorHMP
Daniel P . Berrangé via Devel
[PATCH v7 03/35] monitor: replace 'common' with 'parent_obj' in MonitorQMP
Daniel P . Berrangé via Devel
[PATCH v7 04/35] monitor: rename monitor_init* to monitor_new*
Daniel P . Berrangé via Devel
[PATCH v7 06/35] monitor: pass chardev ID into monitor constructor instead of object
Daniel P . Berrangé via Devel
Re: [PATCH v7 06/35] monitor: pass chardev ID into monitor constructor instead of object
Markus Armbruster via Devel
Re: [PATCH v7 06/35] monitor: pass chardev ID into monitor constructor instead of object
Marc-André Lureau via Devel
[PATCH v7 09/35] monitor: add 'pretty' property to QMP Monitor class
Daniel P . Berrangé via Devel
[PATCH v7 08/35] monitor: add 'readline' property to HMP Monitor class
Daniel P . Berrangé via Devel
[PATCH v7 05/35] monitor: minimal conversion of monitors to QOM
Daniel P . Berrangé via Devel
Re: [PATCH v7 05/35] monitor: minimal conversion of monitors to QOM
Markus Armbruster via Devel
Re: [PATCH v7 05/35] monitor: minimal conversion of monitors to QOM
Markus Armbruster via Devel
Re: [PATCH v7 05/35] monitor: minimal conversion of monitors to QOM
Daniel P . Berrangé via Devel
[PATCH v7 07/35] monitor: add 'chardev' property to Monitor base class
Daniel P . Berrangé via Devel
[PATCH v7 10/35] monitor: remove 'skip_flush' field
Daniel P . Berrangé via Devel
[PATCH v7 13/35] monitor: use class methods for monitor_qapi_event_emit
Daniel P . Berrangé via Devel
[PATCH v7 12/35] monitor: use class methods for monitor_vprintf
Daniel P . Berrangé via Devel
[PATCH v7 14/35] monitor: use class methods for monitor_accept_input
Daniel P . Berrangé via Devel
[PATCH v7 11/35] monitor: move monitor_data_(init|destroy) into QOM init/finalize
Daniel P . Berrangé via Devel
[PATCH v7 16/35] monitor: use dynamic cast in monitor_qmp_requests_pop_any_with_lock
Daniel P . Berrangé via Devel
[PATCH v7 17/35] util: use dynamic cast in error vreport
Daniel P . Berrangé via Devel
[PATCH v7 19/35] monitor: use dynamic cast in QMP commands
Daniel P . Berrangé via Devel
[PATCH v7 21/35] monitor: drop unused monitor_is_qmp method
Daniel P . Berrangé via Devel
Earlier messages
Later messages