devel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH 0/3] virsh: Don't expect keyboard input from completers
Richard W.M. Jones via Devel
Re: [PATCH 0/3] virsh: Don't expect keyboard input from completers
Michal Prívozník via Devel
[PATCH v4 0/2] Fix VMWare domain tracking
Martin Kletzander via Devel
[PATCH v4 1/2] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
[PATCH v4 2/2] NEWS: Add information about VMWare domains having different UUIDs
Martin Kletzander via Devel
Re: [PATCH v4 0/2] Fix VMWare domain tracking
Peter Krempa via Devel
[PATCH v3 0/2] Fix VMWare domain tracking
Martin Kletzander via Devel
[PATCH v3 2/2] NEWS: Add information about VMWare domains having different UUIDs
Martin Kletzander via Devel
Re: [PATCH v3 2/2] NEWS: Add information about VMWare domains having different UUIDs
Peter Krempa via Devel
Re: [PATCH v3 2/2] NEWS: Add information about VMWare domains having different UUIDs
Martin Kletzander via Devel
[PATCH v3 1/2] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
Re: [PATCH v3 1/2] esx: Track VMs by instanceUuid instead of UUID
Peter Krempa via Devel
Re: [PATCH v3 1/2] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
Re: [PATCH v3 0/2] Fix VMWare domain tracking
Peter Krempa via Devel
[libvirt PATCH] esx: include viralloc.h for VIR_FREE usage
Ján Tomko via Devel
[PATCH 0/9] Fix stream event opaque data leak and improve debugging
Peter Krempa via Devel
[PATCH 2/9] libvirt_probes: Fix alignment of 'virobject' probe points
Peter Krempa via Devel
[PATCH 3/9] util: probe: Add 'PROBE_DEBUG'
Peter Krempa via Devel
[PATCH 4/9] util: object: Downgrade PROBE points to PROBE_DEBUG
Peter Krempa via Devel
[PATCH 1/9] remote_driver: Don't leak opaque pointer passed to 'virStreamEventAddCallback'
Peter Krempa via Devel
[PATCH 5/9] util: object: Add class name to the Ref/Unref/Dispose debug messages
Peter Krempa via Devel
[PATCH 6/9] daemonRemoveClientStream: Add debug log
Peter Krempa via Devel
[PATCH 7/9] remoteClientFree: Add debug log of parameters
Peter Krempa via Devel
[PATCH 8/9] virNetClientStreamEventRemoveCallback: Add debug log
Peter Krempa via Devel
Re: [PATCH 8/9] virNetClientStreamEventRemoveCallback: Add debug log
Ján Tomko via Devel
[PATCH 9/9] util: virobject: Add debug refcounting output
Peter Krempa via Devel
Re: [PATCH 0/9] Fix stream event opaque data leak and improve debugging
Ján Tomko via Devel
[PATCH v2 0/2] Fix VMWare domain tracking
Martin Kletzander via Devel
[PATCH v2 2/2] NEWS: Add information about VMWare domains having different UUIDs
Martin Kletzander via Devel
[PATCH v2 1/2] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
Re: [PATCH v2 1/2] esx: Track VMs by instanceUuid instead of UUID
Daniel P . Berrangé via Devel
Re: [PATCH v2 1/2] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
[PATCH v2 0/5] resctrl: add energy monitoring via PERF_PKG_MON
Jedrzej Wasiukiewicz
[PATCH v2 1/5] util: add PERF_PKG_MON energy monitoring support in virresctrl
Jedrzej Wasiukiewicz
Re: [PATCH v2 1/5] util: add PERF_PKG_MON energy monitoring support in virresctrl
Michal Prívozník via Devel
[PATCH v2 2/5] conf: report energy monitoring in host capabilities
Jedrzej Wasiukiewicz
[PATCH v2 3/5] conf: add energytune to domain XML
Jedrzej Wasiukiewicz
[PATCH v2 4/5] qemu: resctrl energy counters via domstats
Jedrzej Wasiukiewicz
Re: [PATCH v2 4/5] qemu: resctrl energy counters via domstats
Michal Prívozník via Devel
[PATCH v2 5/5] NEWS: document resctrl energy monitoring
Jedrzej Wasiukiewicz
Re: [PATCH v2 0/5] resctrl: add energy monitoring via PERF_PKG_MON
Michal Prívozník via Devel
[PATCH] Revert "esx: switch VIR_FREE->g_free in esx*Free*()"
Martin Kletzander via Devel
Re: [PATCH] Revert "esx: switch VIR_FREE->g_free in esx*Free*()"
Pavel Hrdina via Devel
Re: [PATCH] Revert "esx: switch VIR_FREE->g_free in esx*Free*()"
Laine Stump via Devel
Re: [PATCH] Revert "esx: switch VIR_FREE->g_free in esx*Free*()"
Martin Kletzander via Devel
Re: [PATCH] Revert "esx: switch VIR_FREE->g_free in esx*Free*()"
Laine Stump via Devel
[PATCH 0/2] bhyve: add agent support
Roman Bogorodskiy
[PATCH 1/2] qemu: move qemu_agent.c to hypervisor/
Roman Bogorodskiy
Re: [PATCH 1/2] qemu: move qemu_agent.c to hypervisor/
Michal Prívozník via Devel
[PATCH 2/2] bhyve: add agent support
Roman Bogorodskiy
Re: [PATCH 0/2] bhyve: add agent support
Michal Prívozník via Devel
[PATCH] qemu: Introduce VIR_DOMAIN_EVENT_ID_CHANNEL_LIFECYCLE
Lucas Kornicki
Re: [PATCH] qemu: Introduce VIR_DOMAIN_EVENT_ID_CHANNEL_LIFECYCLE
Peter Krempa via Devel
Re: [PATCH] qemu: Introduce VIR_DOMAIN_EVENT_ID_CHANNEL_LIFECYCLE
Peter Krempa via Devel
Re: [PATCH] qemu: Introduce VIR_DOMAIN_EVENT_ID_CHANNEL_LIFECYCLE
Peter Krempa via Devel
[PATCH 0/2] tests: Stabilize tests when environment leaks FDs into them
Peter Krempa via Devel
[PATCH 1/2] util: command: Extract non-virCommand related bits from virCommandMassClose
Peter Krempa via Devel
Re: [PATCH 1/2] util: command: Extract non-virCommand related bits from virCommandMassClose
Peter Krempa via Devel
[PATCH 2/2] testutils: Close FDs leaked into test programs to avoid random breakage
Peter Krempa via Devel
Re: [PATCH 2/2] testutils: Close FDs leaked into test programs to avoid random breakage
Daniel P . Berrangé via Devel
Re: [PATCH 2/2] testutils: Close FDs leaked into test programs to avoid random breakage
Peter Krempa via Devel
Re: [PATCH 2/2] testutils: Close FDs leaked into test programs to avoid random breakage
Peter Krempa via Devel
Re: [PATCH 2/2] testutils: Close FDs leaked into test programs to avoid random breakage
Daniel P . Berrangé via Devel
Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Daniel P . Berrangé via Devel
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Peter Maydell
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Daniel P . Berrangé via Devel
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Gerd Hoffmann via Devel
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Peter Maydell
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Gerd Hoffmann via Devel
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Philippe Mathieu-Daudé via Devel
Re: Limit USB 1.0 (UHCI/OCHI) and 2.0 (EHCI) to non-virt use cases
Helge Deller via Devel
[PATCH] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID
Daniel P . Berrangé via Devel
Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID
Richard W.M. Jones via Devel
Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID
Richard W.M. Jones via Devel
Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID
Martin Kletzander via Devel
Tab completion problem (was: Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID)
Richard W.M. Jones via Devel
Re: Tab completion problem (was: Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID)
Martin Kletzander via Devel
Re: Tab completion problem (was: Re: [PATCH] esx: Track VMs by instanceUuid instead of UUID)
Richard W.M. Jones via Devel
[RFC PATCH] resctrl: add energy monitoring via resctrl's PERF_PKG_MON
Jedrzej Wasiukiewicz
Re: [RFC PATCH] resctrl: add energy monitoring via resctrl's PERF_PKG_MON
Peter Krempa via Devel
Re: [RFC PATCH] resctrl: add energy monitoring via resctrl's PERF_PKG_MON
jedrzej . wasiukiewicz
[PATCH 1/1] virStorageSource: note that capacity/allocation/physical are stale caches
Denis V. Lunev via Devel
Re: [PATCH 1/1] virStorageSource: note that capacity/allocation/physical are stale caches
Peter Krempa via Devel
[PATCH 1/1] qemu: refresh disk->src->capacity after block_resize
Denis V. Lunev via Devel
Re: [PATCH 1/1] qemu: refresh disk->src->capacity after block_resize
Peter Krempa via Devel
Re: [PATCH 1/1] qemu: refresh disk->src->capacity after block_resize
Denis V. Lunev via Devel
Re: [PATCH 1/1] qemu: refresh disk->src->capacity after block_resize
Peter Krempa via Devel
[libvirt PATCH v2] util: virGetSubIDs: do not limit file size
Ján Tomko via Devel
[libvirt PATCH] util: virGetSubIDs: do not limit file size
Ján Tomko via Devel
Re: [libvirt PATCH] util: virGetSubIDs: do not limit file size
Peter Krempa via Devel
[libvirt PATCH] util: virGetSubIDs: do not limit file size
Ján Tomko via Devel
Re: [libvirt PATCH] util: virGetSubIDs: do not limit file size
Peter Krempa via Devel
[PATCH] test: qemu: Fix error message when populating fd groups
Peter Krempa via Devel
Re: [PATCH] test: qemu: Fix error message when populating fd groups
Pavel Hrdina via Devel
[RFC PATCH] bhyve: add agent support
Roman Bogorodskiy
Re: [RFC PATCH] bhyve: add agent support
Daniel P . Berrangé via Devel
Re: [RFC PATCH] bhyve: add agent support
Roman Bogorodskiy
Re: [RFC PATCH] bhyve: add agent support
Daniel P . Berrangé via Devel
[PATCH 0/2] Prohibit newlines in VIR_WARN strings
Peter Krempa via Devel
[PATCH 1/2] Don't break up strings for VIR_WARN messages
Peter Krempa via Devel
[PATCH 2/2] syntax-check: Enforce no linebreaks in VIR_WARN messages
Peter Krempa via Devel
Re: [PATCH 0/2] Prohibit newlines in VIR_WARN strings
Laine Stump via Devel
Re: [PATCH 0/2] Prohibit newlines in VIR_WARN strings
Peter Krempa via Devel
[PATCH 0/5] buildsys: Remove support for MIPS host
Philippe Mathieu-Daudé
[PATCH 1/5] buildsys: Remove MIPS cross containers
Philippe Mathieu-Daudé
[PATCH 2/5] buildsys: Remove support for MIPS hosts
Philippe Mathieu-Daudé
[PATCH 3/5] hw/mips: Include missing 'cpu.h' header
Philippe Mathieu-Daudé
[PATCH 4/5] buildsys: Remove MIPS KVM
Philippe Mathieu-Daudé
[PATCH 5/5] buildsys: Remove MIPS TCG backend
Philippe Mathieu-Daudé
Re: [PATCH 5/5] buildsys: Remove MIPS TCG backend
Richard Henderson
Re: [PATCH 5/5] buildsys: Remove MIPS TCG backend
Philippe Mathieu-Daudé
Re: [PATCH 0/5] buildsys: Remove support for MIPS host
Richard Henderson
Re: [PATCH 0/5] buildsys: Remove support for MIPS host
Philippe Mathieu-Daudé
Rules and Regulations for Accounts Management
thepornsitelists--- via Devel
adult seo
pornsitepost--- via Devel
[PATCH 0/2] virnetdevbandwidth: Only clear qdisc for defined directions
Wesley Hershberger via Devel
[PATCH 1/2] virnetdevbandwidth: Split virNetDevBandwidthClear into two helpers
Wesley Hershberger via Devel
Re: [PATCH 1/2] virnetdevbandwidth: Split virNetDevBandwidthClear into two helpers
Michal Prívozník via Devel
[PATCH 2/2] virnetdevbandwidth: Only clear qdisc for defined directions
Wesley Hershberger via Devel
Re: [PATCH 2/2] virnetdevbandwidth: Only clear qdisc for defined directions
Michal Prívozník via Devel
Re: [PATCH 0/2] virnetdevbandwidth: Only clear qdisc for defined directions
Michal Prívozník via Devel
RFC: esx_driver -- vSphere SOAP API (possibly incompatible) upgrade
Martin Kletzander via Devel
Re: RFC: esx_driver -- vSphere SOAP API (possibly incompatible) upgrade
Richard W.M. Jones via Devel
Re: RFC: esx_driver -- vSphere SOAP API (possibly incompatible) upgrade
Daniel P . Berrangé via Devel
Re: RFC: esx_driver -- vSphere SOAP API (possibly incompatible) upgrade
Martin Kletzander via Devel
Re: RFC: esx_driver -- vSphere SOAP API (possibly incompatible) upgrade
Richard W.M. Jones via Devel
[PATCH 0/6] tests: Detect for unused files
Michal Privoznik via Devel
[PATCH 1/6] testutils: Introduce unused file detection
Michal Privoznik via Devel
[PATCH 2/6] qemuxmlconftest: Switch to virTestEnumerateTestCases()
Michal Privoznik via Devel
[PATCH 3/6] networkxmlconfdata: Remove passthrough-pf.conf
Michal Privoznik via Devel
[PATCH 4/6] networkxmlconftest: Detect unused files
Michal Privoznik via Devel
[PATCH 5/6] cputestdata: Drop unused files
Michal Privoznik via Devel
[PATCH 6/6] cputest: Detect unused files
Michal Privoznik via Devel
Re: [PATCH 0/6] tests: Detect for unused files
Ján Tomko via Devel
[PATCH] Remove the deprecated glusterfs block driver
Thomas Huth via Devel
Re: [PATCH] Remove the deprecated glusterfs block driver
Philippe Mathieu-Daudé
Re: [PATCH] Remove the deprecated glusterfs block driver
Kevin Wolf via Devel
Re: [PATCH] Remove the deprecated glusterfs block driver
Philippe Mathieu-Daudé
[PATCH 0/9] Bump minimum qemu to qemu-7.2
Michal Privoznik via Devel
[PATCH 1/9] qemuxmlconftest: Drop machine-i8042-{on/off} tests for 6.2.0
Michal Privoznik via Devel
[PATCH 2/9] qemuxmlconftest: Drop disk-network-tlsx509-nbd-hostname test for 6.2.0
Michal Privoznik via Devel
[PATCH 4/9] qemuxmlconftest: Drop ppc64-default-cpu-kvm-pseries-2.7 test cases
Michal Privoznik via Devel
[PATCH 5/9] qemucapabilitiesdata: Add SGX support to caps_11.0.0_x86_64
Michal Privoznik via Devel
Re: [PATCH 5/9] qemucapabilitiesdata: Add SGX support to caps_11.0.0_x86_64
Peter Krempa via Devel
[PATCH 3/9] qemuxmlconftest: Drop old cpu model expansion tests
Michal Privoznik via Devel
[PATCH 6/9] qemuxmlconftest: Switch sgx-epc to 11.0.0
Michal Privoznik via Devel
Re: [PATCH 6/9] qemuxmlconftest: Switch sgx-epc to 11.0.0
Peter Krempa via Devel
[PATCH 8/9] qemu: capabilities: Bump minimum qemu to qemu-7.2
Michal Privoznik via Devel
Re: [PATCH 9/9] domaincapsdata: Drop old test cases
Peter Krempa via Devel
Re: [PATCH 0/9] Bump minimum qemu to qemu-7.2
Peter Krempa via Devel
[PULL 05/23] migration/qapi: Rename MigrationStats to MigrationRAMStats
Peter Xu via Devel
[PATCH] qemuxmlconftest: Add new cpu host model expansions tests
Michal Privoznik via Devel
Re: [PATCH] qemuxmlconftest: Add new cpu host model expansions tests
Peter Krempa via Devel
[PATCH] ci: regenerate with 'lcitool manifest'
Michal Privoznik via Devel
Re: [PATCH] ci: regenerate with 'lcitool manifest'
Peter Krempa via Devel
[PATCH] ci: regenerate with 'lcitool manifest'
Michal Privoznik via Devel
Re: [PATCH] ci: regenerate with 'lcitool manifest'
Peter Krempa via Devel
Re: [PATCH v1] tests: Add capabilities for QEMU 11.0.0 on s390x
Peter Krempa via Devel
[PATCH pushed] vircgroup: Fix fallback implementation of 'virCgroupGetFreezerState'
Peter Krempa via Devel
[PATCH] remote: install the secrets unit only for systemd
Roman Bogorodskiy
Re: [PATCH] remote: install the secrets unit only for systemd
Peter Krempa via Devel
[PATCH] docs: bhyve: document virtio-console and blkiotune
Roman Bogorodskiy
Re: [PATCH] docs: bhyve: document virtio-console and blkiotune
Peter Krempa via Devel
Release of libvirt-12.3.0
Jiri Denemark via Devel
[PATCH] sync_qemu_models_i386: add new features for nested virtualization
Paolo Bonzini via Devel
Re: [PATCH] sync_qemu_models_i386: add new features for nested virtualization
Jiří Denemark via Devel
[PATCH v2 00/35] qemu: Add infrastructure to prevent accidental disk shrink via 'virDomainBlockResize' (part 2)
Peter Krempa via Devel
[PATCH v2 01/35] remote_protocol-structs: fix mis-aligned 'remote_domain_set_throttle_group_args'
Peter Krempa via Devel
Re: [PATCH v2 01/35] remote_protocol-structs: fix mis-aligned 'remote_domain_set_throttle_group_args'
Ján Tomko via Devel
[PATCH v2 02/35] qemu: driver: Unify coding style
Peter Krempa via Devel
Re: [PATCH v2 02/35] qemu: driver: Unify coding style
Ján Tomko via Devel
[PATCH v2 03/35] util: typedparam: Convert VIR_TYPED_PARAM_CHECK_TYPE into a function
Peter Krempa via Devel
Re: [PATCH v2 03/35] util: typedparam: Convert VIR_TYPED_PARAM_CHECK_TYPE into a function
Ján Tomko via Devel
[PATCH v2 04/35] util: virTypedParamValidateType: Don't report unknown typed parameter type as '(null)'
Peter Krempa via Devel
Re: [PATCH v2 04/35] util: virTypedParamValidateType: Don't report unknown typed parameter type as '(null)'
Ján Tomko via Devel
[PATCH v2 05/35] util: Replace open-coded internals of VIR_TYPED_PARAMS_DEBUG with 'virTypedParamDebugstr'
Peter Krempa via Devel
[PATCH v2 06/35] util: typedparam: Unexport virTypedParameterTypeFromString/virTypedParameterTypeToString
Peter Krempa via Devel
[PATCH v2 07/35] util: typedparam: Refactor and fix typed param validation
Peter Krempa via Devel
[PATCH v2 08/35] scripts: check-symfile: Allow also symbols in 'readonly' section
Peter Krempa via Devel
[PATCH v2 09/35] virHostCPUGet(Map|Stats): Remove unused 'flags'
Peter Krempa via Devel
[PATCH v2 10/35] virHostMemGet(Stats|Parameters): Remove unused 'flags'
Peter Krempa via Devel
[PATCH v2 11/35] virNodeSuspend: Remove unused 'flags'
Peter Krempa via Devel
[PATCH v2 12/35] qemu: backup: Move 'virCheckFlags' to top level functions
Peter Krempa via Devel
[PATCH v2 13/35] qemu: attach/detach device: Move 'virCheckFlags' to top level functions
Peter Krempa via Devel
[PATCH v2 14/35] qemu: dump: Move 'virCheckFlags' to top level functions
Peter Krempa via Devel
[PATCH v2 15/35] qemu: checkpoint: Move 'virCheckFlags' to top level functions
Peter Krempa via Devel
[PATCH v2 16/35] qemuDomainRestore(Flags|Params): Refactor flag checking
Peter Krempa via Devel
[PATCH v2 17/35] qemu: snapshot: Move flag checks to top level functions
Peter Krempa via Devel
[PATCH v2 18/35] qemuDomainGetLaunchSecurityInfo: Move flag check to top level
Peter Krempa via Devel
[PATCH v2 19/35] qemuDomainDetachDeviceAlias: Move 'flags' validation to top level
Peter Krempa via Devel
[PATCH v2 20/35] qemuDomainManagedSaveDefineXML: Add top-level flag validation
Peter Krempa via Devel
[PATCH v2 21/35] qemuDomainQemuMonitorCommand: Add top-level flag validation
Peter Krempa via Devel
[PATCH v2 22/35] qemuConnectDomainQemuMonitorEventRegister: Add top-level flag validation
Peter Krempa via Devel
[PATCH v2 23/35] qemuDomainGetMetadata: Add top-level flag validation
Peter Krempa via Devel
[PATCH v2 24/35] API: Introduce 'virConnectGetIntrospection'
Peter Krempa via Devel
[PATCH v2 25/35] virsh: Introduce 'introspection' command which uses 'virConnectGetIntrospection'
Peter Krempa via Devel
[PATCH v2 26/35] scripts: Introduce 'getintrospection' script
Peter Krempa via Devel
Re: [PATCH v2 26/35] scripts: Introduce 'getintrospection' script
Peter Krempa via Devel
Earlier messages
Later messages