> On 10/07/2010 10:54 AM, kfuj...@apache.org wrote: >> >> + /** >> + * AJP packet size. >> + */ >> + protected int packetSize = Constants.MAX_PACKET_SIZE; >> + public int getPacketSize() { return packetSize; } >> + public void setPacketSize(int packetSize) { >> + if(packetSize< Constants.MAX_PACKET_SIZE) { >> + this.packetSize = Constants.MAX_PACKET_SIZE; >> + } else { >> + this.packetSize = packetSize; >> + } >> + } >> + > > This would make AJP fixed to MAX_PACKET_SIZE > IMO this should be: > > public void setPacketSize(int packetSize) { > if(packetSize < Constants.MIN_PACKET_SIZE) { > this.packetSize = Constants.MIN_PACKET_SIZE; > > Also, 'if(foo)' -> 'if (foo)' > > > > Regards > -- > ^TM > > --------------------------------------------------------------------- > To unsubscribe, e-mail: dev-unsubscr...@tomcat.apache.org > For additional commands, e-mail: dev-h...@tomcat.apache.org > >
Does it mean to rename MAX_PACKET_SIZE to MIN_PACKET_SIZE ? -- Keiichi.Fujino --------------------------------------------------------------------- To unsubscribe, e-mail: dev-unsubscr...@tomcat.apache.org For additional commands, e-mail: dev-h...@tomcat.apache.org