SVN commit 485896 by thiago:

Correct the encoding to UTF-8

 M  +12 -12    ChangeLog  
 M  +1 -1      README  
 M  +13 -13    clean_obsolete.sh  
 M             debian/man/kttsd.1  
 M             debian/man/kttsmgr.1  
 M  +1 -1      plugins/hadifix/hadifixconf.cpp  
 M  +6 -6      sample.polish  


--- trunk/KDE/kdeaccessibility/kttsd/ChangeLog #485895:485896
@@ -366,20 +366,20 @@
           on or about 19 Oct 2004:
             In $KDEDIR/share/services/:
               festival.desktop         -> kttsd_festivalplugin.desktop
-          � � festivalint.desktop � � �-> kttsd_festivalintplugin.desktop
-          � � command.desktop � � � � �-> kttsd_commandplugin.desktop
-          � � hadifix.desktop � � � � �-> kttsd_hadifixplugin.desktop
-          � � flite.desktop � � � � � �-> kttsd_fliteplugin.desktop
+              festivalint.desktop      -> kttsd_festivalintplugin.desktop
+              command.desktop          -> kttsd_commandplugin.desktop
+              hadifix.desktop          -> kttsd_hadifixplugin.desktop
+              flite.desktop            -> kttsd_fliteplugin.desktop
               epos-kttsdplugin.desktop -> kttsd_eposplugin.desktop
-          � � freetts.desktop � � � � �-> kttsd_freettsplugin.desktop
-          � In $KDEDIR/lib/kde3/:
+              freetts.desktop          -> kttsd_freettsplugin.desktop
+            In $KDEDIR/lib/kde3/:
               libfestivalplugin        -> libkttsd_festivalplugin
-          � � libfestivalintplugin � � -> libkttsd_festivalintplugin
-          � � libcommandplugin � � � � -> libkttsd_commandplugin
-          � � libhadifixplugin � � � � -> libkttsd_hadifixplugin
-          � � libfliteplugin � � � � � -> libkttsd_fliteplugin
-          � � libeposkttsdplugin    � �-> libkttsd_eposplugin
-          � � libfreettsplugin � � � � -> libkttsd_freettsplugin
+              libfestivalintplugin     -> libkttsd_festivalintplugin
+              libcommandplugin         -> libkttsd_commandplugin
+              libhadifixplugin         -> libkttsd_hadifixplugin
+              libfliteplugin           -> libkttsd_fliteplugin
+              libeposkttsdplugin       -> libkttsd_eposplugin
+              libfreettsplugin         -> libkttsd_freettsplugin
               
           Rename libkttsjobmgr to libkttsjobmgrpart per kdelibs/NAMING 
convention.
               
--- trunk/KDE/kdeaccessibility/kttsd/README #485895:485896
@@ -29,7 +29,7 @@
   A plugin for Konqueror that permits you to speak all or any portion of an
 HTML web page.  (Note: this component is in kdebase/konqueror/kttsplugin)
 
-Original Author: Jos� Pablo Ezequiel "Pupeno" Fern�ndez <[EMAIL PROTECTED]>
+Original Author: José Pablo Ezequiel "Pupeno" Fernández <[EMAIL PROTECTED]>
 Current Maintainer: Gary Cramblitt <[EMAIL PROTECTED]>
 Contributors:
   Olaf Schmidt <[EMAIL PROTECTED]>
--- trunk/KDE/kdeaccessibility/kttsd/clean_obsolete.sh #485895:485896
@@ -56,20 +56,20 @@
 # on or about 19 Oct 2004:
 #  In $KDEDIR/share/services/:
 #    festival.desktop         -> kttsd_festivalplugin.desktop
-#� � festivalint.desktop � � �-> kttsd_festivalintplugin.desktop
-#� � command.desktop � � � � �-> kttsd_commandplugin.desktop
-#� � hadifix.desktop � � � � �-> kttsd_hadifixplugin.desktop
-#� � flite.desktop � � � � � �-> kttsd_fliteplugin.desktop
-#� � epos-kttsdplugin.desktop -> kttsd_eposplugin.desktop
-#� � freetts.desktop � � � � �-> kttsd_freettsplugin.desktop
-#� In $KDEDIR/lib/kde3/:
+#    festivalint.desktop      -> kttsd_festivalintplugin.desktop
+#    command.desktop          -> kttsd_commandplugin.desktop
+#    hadifix.desktop          -> kttsd_hadifixplugin.desktop
+#    flite.desktop            -> kttsd_fliteplugin.desktop
+#    epos-kttsdplugin.desktop -> kttsd_eposplugin.desktop
+#    freetts.desktop          -> kttsd_freettsplugin.desktop
+#  In $KDEDIR/lib/kde3/:
 #    libfestivalplugin        -> libkttsd_festivalplugin
-#� � libfestivalintplugin � � -> libkttsd_festivalintplugin
-#� � libcommandplugin � � � � -> libkttsd_commandplugin
-#� � libhadifixplugin � � � � -> libkttsd_hadifixplugin
-#� � libfliteplugin � � � � � -> libkttsd_fliteplugin
-#� � libeposkttsdplugin    � �-> libkttsd_eposplugin
-#� � libfreettsplugin � � � � -> libkttsd_freettsplugin
+#    libfestivalintplugin     -> libkttsd_festivalintplugin
+#    libcommandplugin         -> libkttsd_commandplugin
+#    libhadifixplugin         -> libkttsd_hadifixplugin
+#    libfliteplugin           -> libkttsd_fliteplugin
+#    libeposkttsdplugin       -> libkttsd_eposplugin
+#    libfreettsplugin         -> libkttsd_freettsplugin
 
 rm -f $PREFIX/share/services/festival.desktop
 rm -f $PREFIX/share/services/festivalint.desktop
--- trunk/KDE/kdeaccessibility/kttsd/plugins/hadifix/hadifixconf.cpp 
#485895:485896
@@ -355,7 +355,7 @@
    // italian, and a few others, written in perl, but they have many issues.
    // Go to the mbrola website and click on "TTS" to learn more.
 
-   // QString testMsg = "K D E ist eine moderne grafische Arbeitsumgebung f�r 
UNIX-Computer.";
+   // QString testMsg = "K D E ist eine moderne grafische Arbeitsumgebung für 
UNIX-Computer.";
    QString testMsg = testMessage(d->languageCode);
    connect (d->hadifixProc, SIGNAL(synthFinished()), this, 
SLOT(slotSynthFinished()));
    d->hadifixProc->synth (testMsg,
--- trunk/KDE/kdeaccessibility/kttsd/sample.polish #485895:485896
@@ -1,8 +1,8 @@
-Cze��, nazywam si� Miko�aj.
-Odwiedz� wasz� wysp� w przysz�ym tygodniu.
-P��no ju� jest.
+Cześć, nazywam się Mikołaj.
+Odwiedzę waszą wyspę w przyszłym tygodniu.
+Późno już jest.
 
-Gwiazdkowe prezenty mo�na otworzy� dopiero pod choink�, wi�c autorzy MPlayera
-zaklinaj�, �eby opublikowane wczoraj �r�d�a nowej wersji trzyma� w stanie
-nienaruszonym i pod �adnym pozorem nie odpakowywa� ich do kompilacji wcze�niej!
+Gwiazdkowe prezenty można otworzyć dopiero pod choinką, więc autorzy MPlayera
+zaklinają, żeby opublikowane wczoraj źródła nowej wersji trzymać w stanie
+nienaruszonym i pod żadnym pozorem nie odpakowywać ich do kompilacji wcześniej!
 A pokusa jest spora...


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

Reply via email to