Hello Michael, There is a bug filed against Lynis Debian package [1],
there is a little problem with the locate database test in include/tests_filesystems script. It is just a problem with the test name, it is easy to confuse "mlocate" with the old "locate". I suggest to change the actual string : Test: Checking Locate database (/var/lib/mlocate/mlocate.db) To this one: Test: Checking mLocate database (/var/lib/mlocate/mlocate.db) or: Test: Checking Merge Locate database (/var/lib/mlocate/mlocate.db) (and the other "locate" strings) This way, it is more clear to users, and it avoids confusion with the text. Please, let me know your opinion about it. And if you agree with it, Could you change this in next release?. Thanks, Best regards, Francisco. [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=523430 -- Francisco M. García Claramonte <franciscomanuel.gar...@hispalinux.es> GPG: public key ID 556ABA51
signature.asc
Description: Esta parte del mensaje está firmada digitalmente