Package: systemd
Version: 232-25+deb9u2
Severity: wishlist

systemd has several naming schemes for the same configuration option,
e.g.

        LogLevel        (/etc/systemd/system.conf)
        --log-level     (systemd command line)
        log_level       (kernel command line)

There are *many* more. IMHO thats bad practice. It is confusing, error-
prone and has no advantage.

It would be a huge improvement if systemd defines a common naming
scheme for options, and sticks with it.


Just a suggestion, of course. Please forward, if necessary.

Keep on your good work
Harri

Reply via email to