Package: initramfs-tools
Severity: important

From the 0.52 changelog:

* scripts/init-premount/udev-helper: Renamed from scripts/init-premount/ide.

As - is not valid in shell variable names and initramfs-tools uses shell variable names for handling dependencies, this will cause errors like:

eval: 1: array_udev-helper=udev: not found
eval: 1: array_udev-helper=: not found

on boot.

Please rename the file to udev_helper to work around this.

- tfheen


--
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

Reply via email to