[
https://issues.apache.org/jira/browse/HADOOP-11746?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Allen Wittenauer updated HADOOP-11746:
--------------------------------------
Attachment: HADOOP-11746-05.patch
-05:
* more major code cleanup: renamed quite a few functions, removed more cruft,
etc
* shelldoc capability docs
* added a different table for test failures
* slightly changed the overall +/-1 output
* fixed some issues with relative paths
* reworked some branch detection stuff
* reworked the failed test output list to remove the org.apache part
Need someone to review this now....
> rewrite test-patch.sh
> ---------------------
>
> Key: HADOOP-11746
> URL: https://issues.apache.org/jira/browse/HADOOP-11746
> Project: Hadoop Common
> Issue Type: Test
> Components: build, test
> Affects Versions: 3.0.0
> Reporter: Allen Wittenauer
> Assignee: Allen Wittenauer
> Attachments: HADOOP-11746-00.patch, HADOOP-11746-01.patch,
> HADOOP-11746-02.patch, HADOOP-11746-03.patch, HADOOP-11746-04.patch,
> HADOOP-11746-05.patch
>
>
> This code is bad and you should feel bad.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)