[
https://issues.apache.org/jira/browse/HADOOP-9164?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13707680#comment-13707680
]
Luke Lu commented on HADOOP-9164:
---------------------------------
IMO the patch to print the resolved paths of shared libs is already very useful
and orthogonal to the naming conventions. I think we should defer the
naming/version discussions to another JIRA.
> Add version number and/or library file name to native library for easy
> tracking
> -------------------------------------------------------------------------------
>
> Key: HADOOP-9164
> URL: https://issues.apache.org/jira/browse/HADOOP-9164
> Project: Hadoop Common
> Issue Type: Improvement
> Components: native
> Affects Versions: 2.0.2-alpha
> Reporter: Binglin Chang
> Assignee: Binglin Chang
> Priority: Minor
> Attachments: HADOOP-9164.v1.patch, HADOOP-9164.v2.patch,
> HADOOP-9164.v3.patch, HADOOP-9164.v4.2.patch, HADOOP-9164.v4.patch,
> HADOOP-9164.v4.patch
>
>
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira