This is an automated email from the ASF dual-hosted git repository. github-actions[bot] pushed a change to branch update-ports-syscfg in repository https://gitbox.apache.org/repos/asf/mynewt-nimble.git
from 8b6f3e819 ci: Use more descriptive workflows names
add fad6e229f nimble/ll: Validate channel map in LL_CHANNEL_MAP_IND
No new revisions were added by this update.
Summary of changes:
nimble/controller/src/ble_ll_ctrl.c | 11 +++++++++++
1 file changed, 11 insertions(+)
