This is an automated email from the ASF dual-hosted git repository.
slachiewicz pushed a change to branch
dependabot/maven/org.gaul-modernizer-maven-plugin-3.4.0
in repository https://gitbox.apache.org/repos/asf/maven-indexer.git
from 1224258 Bump org.gaul:modernizer-maven-plugin from 3.3.0 to 3.4.0
add 97bd25e Replace singletonList with List.of for improved readability
No new revisions were added by this update.
Summary of changes:
.../src/main/java/org/apache/maven/index/reader/IndexReader.java | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)