This is an automated email from the ASF dual-hosted git repository.

garydgregory pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/commons-fileupload.git


The following commit(s) were added to refs/heads/master by this push:
     new 1d4dd423 Bump org.apache.commons:commons-parent from 103 to 104.
1d4dd423 is described below

commit 1d4dd423bbed3202c63044f25ac4e3f2fd135e51
Author: Gary Gregory <[email protected]>
AuthorDate: Sat Aug 22 09:03:59 2026 -0400

    Bump org.apache.commons:commons-parent from 103 to 104.
---
 pom.xml                              | 2 +-
 src/changes/changes.xml              | 2 +-
 src/checkstyle/fileupload_checks.xml | 2 --
 3 files changed, 2 insertions(+), 4 deletions(-)

diff --git a/pom.xml b/pom.xml
index fb540720..314591a2 100644
--- a/pom.xml
+++ b/pom.xml
@@ -20,7 +20,7 @@
   <parent>
     <groupId>org.apache.commons</groupId>
     <artifactId>commons-parent</artifactId>
-    <version>103</version>
+    <version>104</version>
   </parent>
   <artifactId>commons-fileupload2</artifactId>
   <version>2.0.0-M6-SNAPSHOT</version>
diff --git a/src/changes/changes.xml b/src/changes/changes.xml
index 82ccc6f2..f7194ff9 100644
--- a/src/changes/changes.xml
+++ b/src/changes/changes.xml
@@ -54,7 +54,7 @@ The <action> type attribute can be add,update,fix,remove.
       <action                        type="fix" dev="ggregory" due-to="Rajesh 
Tewari, Gary Gregory, Piotr P. 
Karwasz">FileItemInputIteratorImpl.findNextItem() now uses the max file count 
(#481).</action>
       <!-- ADD -->
       <!-- UPDATE -->
-      <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
org.apache.commons:commons-parent from 96 to 103.</action>
+      <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
org.apache.commons:commons-parent from 96 to 104.</action>
       <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
commons-io:commons-io from 2.21.0 to 2.22.0.</action>
     </release>
     <release version="2.0.0-M5" date="2026-02-08" description="This is a 
milestone release. Java 11 or later is required.">
diff --git a/src/checkstyle/fileupload_checks.xml 
b/src/checkstyle/fileupload_checks.xml
index 73a03eea..b9349b35 100644
--- a/src/checkstyle/fileupload_checks.xml
+++ b/src/checkstyle/fileupload_checks.xml
@@ -116,8 +116,6 @@
     </module>
     <module name="JavadocType" />
     <module name="JavadocVariable" />
-    <module name="JavadocStyle" />
-
 
     <!-- Checks for Naming Conventions. -->
     <!-- See http://checkstyle.sf.net/config_naming.html -->

Reply via email to