craig.topper added inline comments.

================
Comment at: lib/Headers/waitpkgintrin.h:41
+static __inline__ __UINT8_TYPE__ __DEFAULT_FN_ATTRS
+_umwait (__UINT32_TYPE__ __CONTROL, __UINT64_TYPE__ __COUNTER)
+{
----------------
I think we should use "unsigned int" and "unsigned long long" explciitly. I 
think that's the prevailing behavior in the rest of our headers.

Also change the argument names to lower case. I think that's also pretty 
standard.


https://reviews.llvm.org/D45254



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to