jolesiak added inline comments.
================ Comment at: unittests/Format/FormatTestObjC.cpp:527 + // Make sure selectors with 0, 1, or more arguments are not indented + // when IndentWrappedFunctionNames is false. + verifyFormat("- (aaaaaaaaaaaaaaaaaaaaaaaaaaaaa)\n" ---------------- I know that `Style.IndentWrappedFunctionNames` is false by default, but how about adding ``` Style.IndentWrappedFunctionNames = false; ``` before these `verifyFormat` calls? I feel like that makes it more readable and makes test independent on this `Style` constant. Repository: rC Clang https://reviews.llvm.org/D44996 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits