alekseyshl accepted this revision. alekseyshl added inline comments.
================ Comment at: clang/include/clang/Basic/Sanitizers.def:47 +SANITIZER("hwaddress", HWAddress) + ---------------- Why didn't we follow KASan style and name it "hw-address"? ================ Comment at: clang/lib/Driver/SanitizerArgs.cpp:383 + std::make_pair(Efficiency, Address | HWAddress | Leak | Thread | Memory | + KernelAddress), + std::make_pair(Scudo, Address | HWAddress | Leak | Thread | Memory | ---------------- Nit: 4 less spaces here and for the next pair. https://reviews.llvm.org/D40936 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits