Wizard added inline comments.

================
Comment at: test/clang-tidy/objc-property-declaration.m:8
+@property(assign, nonatomic) int camelCase;
+// CHECK-MESSAGES-NOT: :[[@LINE-1]]:34: warning: property 'camelCase' is not 
in proper format according to property naming convention 
[objc-property-declaration]
+@end
----------------
hokein wrote:
> Why does the check catch this case? Isn't `camelCase` a correct name?
This is CHECK-MESSAGES-NOT


https://reviews.llvm.org/D39829



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to