sammccall accepted this revision. sammccall added inline comments. This revision is now accepted and ready to land.
================ Comment at: clang/include/clang/Sema/DeclSpec.h:510 + // Returns the underlying decl, if any. Decl *getRepAsDecl() const { + auto *D = getRepAsFoundDecl(); ---------------- urgh, this function is now misnamed, because the decl we're returning isn't the representation. But changing it seems like a lot of unneccesary churn and confusion. So no action required, I'm just making a face :-S Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D141280/new/ https://reviews.llvm.org/D141280 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits