eopXD marked an inline comment as done.
eopXD added inline comments.

================
Comment at: llvm/include/llvm/Support/RISCVISAInfo.h:25
+  unsigned getVersionValue() {
+    return MajorVersion * 1000000 + MinorVersion * 1000;
+  }
----------------
asb wrote:
> Would this be better as `return getVersionValue(MajorVersion, MinorVersion);` 
> in order to maximise logic reuse?
Reuse no longer needed here.


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D139025/new/

https://reviews.llvm.org/D139025

_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to