MyDeveloperDay added inline comments.
================ Comment at: clang/lib/Format/FormatToken.h:1417 // Workaround for hashes and backticks in Verilog. IdentifierInfo *verilogHash; IdentifierInfo *verilogHashHash; ---------------- maybe `kw_verilogHash` and `kw_verilogHashHash` and `kw_quote` for clarity when using isOneOf ================ Comment at: clang/lib/Format/FormatToken.h:1421 + // Symbols in Verilog that don't exist in C++. + IdentifierInfo *quote; + ---------------- HazardyKnusperkeks wrote: > apostrophe kw_apostrophe? Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D126845/new/ https://reviews.llvm.org/D126845 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits