jbcoe added inline comments. ================ Comment at: clang-tidy/readability/ReadabilityTidyModule.cpp:37 @@ -35,1 +36,3 @@ + CheckFactories.registerCheck<AvoidStdBindCheck>( + "readability-avoid-std-bind"); CheckFactories.registerCheck<BracesAroundStatementsCheck>( ---------------- aaron.ballman wrote: > I kind of wonder if this should be in modernize instead of readability? Tough > call, and I'm fine with either place, just wanted to pose the question. Given that lambdas and `std::bind` both arrived in C++11, `modernize` seems a misnomer. I think `readability` is better fit.
http://reviews.llvm.org/D16962 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits