amyk added inline comments.
================ Comment at: clang/lib/Sema/SemaChecking.cpp:3312 +// if the type is invalid. +bool Sema::CheckPPCValidType(QualType Type, SourceLocation TypeLoc) { + if (Type->isPointerType() || Type->isArrayType()) ---------------- Would `CheckPPCMMAType` be a better name? Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D82035/new/ https://reviews.llvm.org/D82035 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits