hokein added inline comments.
================ Comment at: clang-tools-extra/clangd/unittests/TweakTests.cpp:1831 + struct { + llvm::StringRef Test; + llvm::StringRef SourceFile; ---------------- maybe name them `TestHeader`, and `TestSource`. ================ Comment at: clang-tools-extra/clangd/unittests/TweakTests.cpp:1854 + "void a::b::Foo::foo() {}\n"}, + {"namespace a { namespace b { void f^oo() {} } }", "namespace a{}", + "namespace a { namespace b { void foo() ; } }", ---------------- nit: could we keep each string per line? It would improve the code readability here. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D70656/new/ https://reviews.llvm.org/D70656 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits