NoQ added inline comments.

================
Comment at: clang/unittests/Analysis/CFGDominatorTree.cpp:37
+TEST(CFGDominatorTree, DomTree) {
+  const char *Code = "enum Kind {\n"
+                     "  A\n"
----------------
kuhar wrote:
> You can use a raw string literal to make it more readable: 
> https://en.cppreference.com/w/cpp/language/string_literal
...or just omit `\n`s because the compiler doesn't really care.


Repository:
  rC Clang

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D62611/new/

https://reviews.llvm.org/D62611



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to