rjmccall added inline comments.
================ Comment at: include/clang/AST/Type.h:463 - /// Returns true if this address space is a superset of the other one. + /// Returns true if address space A is a superset of B. /// OpenCL v2.0 defines conversion rules (OpenCLC v2.0 s6.5.5) and notion of ---------------- "equal to or a superset of", just for clarity's sake. ================ Comment at: include/clang/AST/Type.h:478 + + /// Returns true if this address space is a superset of the other one. bool isAddressSpaceSupersetOf(Qualifiers other) const { ---------------- How about: "if the address space in these qualifiers is equal to or a superset of the address space in the argument qualifiers". CHANGES SINCE LAST ACTION https://reviews.llvm.org/D61318/new/ https://reviews.llvm.org/D61318 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits