echristo added inline comments. ================ Comment at: lib/CodeGen/CGCUDABuiltin.cpp:87 @@ +86,3 @@ + // Construct and fill the args buffer that we'll pass to vprintf. + llvm::Value* BufferPtr; + if (Args.size() <= 1) { ---------------- jlebar wrote: > echristo wrote: > > * on the wrong side ;) > Argh, I really need to set up a linter. I'm still doing readability reviews, > and I cannot brain two styles. Sorry to keep wasting your time with silly > stuff like this. You could just use clang-format on everything :)
Repository: rL LLVM http://reviews.llvm.org/D16664 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits