sammccall accepted this revision.
sammccall added a comment.
This revision is now accepted and ready to land.

Nice catch!



================
Comment at: unittests/clangd/XRefsTests.cpp:1185
     std::vector<Matcher<Location>> ExpectedLocations;
     for (const auto &R : T.ranges("foo"))
       ExpectedLocations.push_back(RangeIs(R));
----------------
hmm, it looks like the "foo" labels on the ranges don't need to be there, and 
they hurt readability.

Want to remove them from all the tests, rather than add them to the method call 
test where they're missing?


Repository:
  rCTE Clang Tools Extra

https://reviews.llvm.org/D52871



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to